知识库与软件

AP跟控制器版本不一致导致发现不了AP的问题说明

文档编号:2504
浏览:711 评分:4
最后更新于:2018-03-20

 问题描述:

本司最新生产的AC+AP采用了更为先进的软件架构,与前期出厂的AC/AP产品软件管理的方式不一致,导致如下问题:

1、      路由器/无线控制器是3.0.0/2.6.3及之前版本的,无法管控3.1.0/2.6.4版本的AP。

2、      路由器/无线控制器3.1.0版本无法管控3.1.0/2.6.4及之前版本的AP

用户在使用过程当中若出现路由器/无线控制器发现不到AP的情况,建议按下面的方法处理。
处理方案:

1.   若出现路由器/无线控制器无法发现AP的情况,先检查网络配置,确认路由器/无线控制器和AP是否可以正常互访,如:使用ping测试。

2.   路由器/无线控制器和AP通讯正常,但是无法访问,建议查看设备版本:

查看路由器版本:在系统配置->系统维护->系统升级选项中查看,具体如图1所示:

 

                                                                               图1

查看AP版本(无管理页面):直接联系4006-120-780。
查看AP版本(有管理页面):电脑单机接AP的LAN接口,配置IP地址为192.168.1.100,在网址栏输入192.168.1.253进入AP。在系统状态->系统信息中查看软件版本,如图2、3所示:
 
                                                                               图2

                                                                               图3
2.若查看两端版本不一致。路由器/无线控制器为3.1.0之前版本,AP版本为3.1.0/2.6.4;则建议升级路由器/无线控制器。
3.0.0之前产品升级步骤:首先在官网下载好3.1.0版本,在系统管理->软件升级选项中选择已经下载好的3.1.0软件版本,点击“升级”,升级过程中不要重启或断电,如图4、5所示:
                                                                               图4

                                                                               图5
3.0.0以后版本升级步骤:在系统配置->系统维护->系统升级中,点击“选择文件”,选中下载好的3.1.0软件版本,点击“升级”,升级过程中不要重启或断电,如图6、7所示:

                                                                               图6

                                                                               图7
3.若您的路由器/无线控制器版本为3.1.0,AP版本为3.1.0/2.6.4之前的版本,建议降级路由器/无线控制器版本为3.0.0版本。能发现AP后,将AP统一升级到2.6.4/3.1.0,最后将无线控制器/路由器版本升回3.1.0:
 
路由器升降级步骤:如上图6、7所示;
AP升级步骤(自动更新):在无线扩展->软件管理选项中,选中所有的AP,点击“检测更新”,检测弹来新版本之后,点击后面的“自动更新”,如图8所示:

                                                                               图8
AP升级步骤(手动更新):更新前需先手动在官网下载好对应AP的升级软件,在无线扩展->软件管理选项中,选中需要升级的AP,点击“手动更新”,选中已经下载好的AP升级文件,点击升级,如图9所示:

                                                                               图9
注意:升级、降级的过程当中请注意不要断电或重启,倒计时结束之后才能操作设备。
 
若您在本次升级中有任何问题,请致电艾泰科技客服热线:4006-120-780。

   2015 ©上海艾泰科技有限公司 版权所有 沪ICP备05037453号

   

      沪公网安备 31011702003579号